
                                                                     Release 25.0.0                                                                    Table Of Contents Page  of  1 29

@pps4Me 

AÇANA 
ZIP CODE  
FINDER 
User Guide 
Release 25.0.0 
Last change: June 2025

© 2013-2025 CIMSoft, @pps4Me



TA B L E  O F  C O N T E N T S
Table Of Contents  ........................................................................................................................................................................................2

What Is Açana ZIP Code Finder?  ...............................................................................................................................................................3

New In This Release  .....................................................................................................................................................................................6

How It Works  ................................................................................................................................................................................................7

Search Zip Code, City Or Know Places  .....................................................................................................................................................8

Copy Details To Clipboard  .......................................................................................................................................................................13

Open Details In TextEdit  ...........................................................................................................................................................................16

Share ZIP Code, City And Map View  .......................................................................................................................................................17

Export Details  .............................................................................................................................................................................................19

Settings  .......................................................................................................................................................................................................21

More Apps From @pps4Me  .....................................................................................................................................................................25

Contact To Us  .............................................................................................................................................................................................26

Copyright & General Terms And Conditions .........................................................................................................................................27

                                                                     Release 25.0.0                                                                    Table Of Contents Page  of  2 29



W H AT  I S  A Ç A N A  Z I P  C O D E  F I N D E R ?  
With «Açana ZIP Code Finder» you can find (almost) all zip codes worldwide. With a simple 
double-click, you can copy the postal code and place into the clipboard. 

Features  

• Find place and ZIP code by name 

• Find place and ZIP code by coordinates 

• Find ZIP code and city by name 

• Find city by ZIP code 

• Automatic relation to the map for each place / city 

• Copy ZIP Code, City and other parameters to the clipboard 

• Share all details or zip code, city and map with your friends 

• Full screen support 

• Dark mode support 

• Retina display support 

• Export all Data as text file 

• Export all Data as CSV file 

• Export all Data as PDF file 

• Export all Data as Word® DOCX file 

• Export all Data as Excel® XLSX file 
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• Get these parameters when find a zip code: 

• Name 

• Locality 

• Sub Locality 

• Thoroughfare 

• Administrative Area 

• County 

• ZIP 

• Country 

• Address County 

• Address Country Code 

• Address Sub Locality 

• Address State 

• Address Street 

• Address ZIP 

• Address Name 

• Address Thoroughfare 

• Address Address Formatted 

• Address Country 

• Address City 

• Areas Of Interest 
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• ISO Country Code 

• Region Latitude 

• Region Longitude 

• Region Radius 

• Location Latitude 

• Location Longitude 
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N E W  I N  T H I S  R E L E A S E  
New features 

• Adjustments to current OS 

• Facebook and Twitter removed from menu 

• Settings added 

• Page format added for the following formats 

• PDF 

• DOCX 

• XLSX 

• Export CSV 

• The app is now also available in the following languages 

• Danish 

• French 

• Italian 

• Dutch 

• Portuguese 

• Spanish 
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H O W  I T  W O R K S  
After the first start a sample location is loaded. The main application window is divided into the 
following areas: 

• Top right of the toolbar menu => Search for place, zip code, city, known places or coordinates 

• Left -> Details of the found location 

• Right -> The map view of the found location 

• Top right => Change map view and sharing location and map 

• Bottom => Information area 

With a click on the pin the address of the found location is displayed.Search ZIP code, city or 
known Places 
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S E A R C H  Z I P  C O D E ,  C I T Y  O R  K N O W  
P L A C E S  

Click the Search icon in the Toolbar menu or press the "s" key on the keyboard. 

Enter the place, square, zip code, etc. you are looking for in the search field. First select one of 
the found places in the upper list and then the corresponding coordinates in the list below and 
click "OK". 
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The search for a ZIP code can be carried out as follows: 

• Street, City 

• Well-known places such as. 

• Main railway station 

• Bridges 

• Museum 

• Landmark 

• Monuments 

• Port 

• Castles 

• etc. 

• ZIP code, country (finds the city or city district matching the ZIP code) 

• Latitude and longitude 

Examples: 

Street, city: 767 Fifth Ave, New York 

Place: Grand Central Terminal New York 

Place: Pier 39 San Francisco 

Coordinates: 50.724182,-127.492211 

When entering coordinates, make sure that a point is used as decimal separator for latitude and 
longitude and that the two coordinates are separated by a comma. 
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If an entry is selected from the list of found locations that does not contain a postal code, a 
corresponding message is displayed. 

If the selected entry is used nevertheless, then all available fields are filled out and the place is 
represented in the map. The information about the postal code is therefore not available. 
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Example: 

49.26203,-123.2107 
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The last 20 searched locations are saved. 

                                                                     Release 25.0.0                                                                    Table Of Contents Page  of  12 29

Search Zip 

Code, City 
Or Known 

PLaces

© 2013-2025 CIMSoft, @pps4Me



C O P Y  D E TA I L S  T O  C L I P B O A R D  
If the search for a ZIP code, place or location was successful, the details can be copied to the 
clipboard. The following options are available for this: 

• Copy all 

• Copy field 

• Copy row 

• Copy column 

The above functions are available via the context menu. In the toolbar menu all values can be 
copied via the "Copy" icon. 
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The individual values copied by these functions are separated by a TAB character. Thus they can 
be used directly in other applications.. 

Beispiel: Microsoft Excel® 
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After a successful search, the street, ZIP code, city and country are automatically copied to the 
clipboard. 

Example: 

767 Fifth Ave, New York, NY 10153 

United State 

The address can also be copied to the clipboard later via the menu "Edit => Copy address". 
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O P E N  D E TA I L S  I N  T E X T E D I T  
Via the icon "TextEdit" the details can be opened directly in TextEdit. 
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S H A R E  Z I P  C O D E ,  C I T Y  A N D  M A P  
V I E W  

To share the ZIP code, city and map view, a successful search must first be performed. Now click 
on the share icon in the upper right corner. 

Select a service. The number of available services depends on the preferences in macOS. 
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The details and the map can be done via the "Share" icon in the toolbar menu.
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E X P O R T  D E TA I L S  
Via the menu "File => Export as text file" or “TXT” icon in the toolbar menu all details are 
exported as a text file. A TAB character is used as field separator. 

Via the menu "File => Export as CSV file” or “CSV” icon in the toolbar menu all details are 
exported as a CSV file. A TAB character is used as field separator. 

Via the menu "File => Export as PDF file” or “PDF” icon in the toolbar menu all details are 
exported as an PDF file. 

Via the menu "File => Export as Word® DOCX file” or “DOCX” icon in the toolbar menu all details 
are exported as an Word® DOCX file. 
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Via the menu "File => Export as Excel® XSLX file” or “TXT” icon in the toolbar menu all details are 
exported as an Excel® XLSX file. 
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S E T T I N G S  
The settings can be accessed via the menu “Açana PLZ Finder” => “Settings”. 

Here you can specify the settings for “CSV export” and the page format for PDF, DOX, and XLSX. 

CSV Export 
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PDF page format 
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DOCX page format 
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XLSX page format 
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M O R E  A P P S  F R O M  @ P P S 4 M E  
Click here for more apps from @pps4Me. 
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C O N TA C T  T O  U S   
If you have any unanswered questions, please email us at Contact@Support or visit our website. 
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C O P Y R I G H T  &  G E N E R A L  T E R M S  A N D  
C O N D I T I O N S   

General Terms and conditions for the use of this help book.  

I. Right-holders, copying, Copyright  

1. The copyright of this help book is by CIMSoft, pps4Me, Horst Jehle, Bahnhofstraße 21, 71063 
Sindelfingen (hereinafter referred to as "author"). The Copyright refers to the graphics, the text as 
well as the electronic source text to graphics and all texts as a whole. 

2. In the source text of the template (template) is the copyright of the author. This Copyright 
notice © in the source text of the manual must not be removed. Already the removal of copyright 
constitutes copyright infringement and may be punishable by law. 

Add your own copyright notice is not permitted.  

3. The provision of this manual with download option on their own or third party websites, the 
reproduction and copying to CD's/DVD's or other data carriers for the purpose of disclosure to 
third parties both paid and free of charge (except for personal use) as well as a direct link to the 
download files is prohibited.  

4. With the download of this manual, the user acknowledges the terms and conditions of use.  

II. Free private use  

1. This help book is free to personal, private, non-commercial purposes.  

2. With the download of this manual, the user receives the right to use the manual for the 
purposes of this Terms of use. The property rights in the content fully remain with the author.  

III. Commercial pay use  

1. Commercial and thus pay use for the purposes of this Terms of use is when to book a private 
or third acquisition business regardless of the size advertised in any way, pay services under a 
single URL provided.  
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IV. Scope of the commercial use  

1. The use of this help book is only permitted for a company. The right of use expires with the 
use at another company or a subsidiary or parent company. The right of use is each registered 
Company to acquire new or pending business. 

2. With every purchase of the manual is the internet address (URL) under the manual goes online  

3. For any use in accordance with Section IV of the terms of use is a one-time fee for usage 
numbers. The amount of the remuneration of utilisation can be requested via E-Mail.  

4. Mit Zahlung des einmaligen Nutzungsentgeltes erwirbt der Anwender lediglich das 
Nutzungsrecht im Sinne dieser Nutzungsbedingungen. Das Eigentum am Handbuch verbleibt 
uneingeschränkt beim Autor.  

5. With one-time payment of the remuneration of utilisation of the user acquires only the right of 
use for the purposes of this Terms of use. The ownership of the manual fully remains with the 
author.  

6. Any commercial user will receive a VAT invoice.  

V. Copyright Infringement  

1. Any copyright infringement will be prosecuted. The author, a lawyer will always help. Be 
asserted in the context of provisional legal protection - if necessary - injunctive-, information- and 
claims for damages.  

2. A copyright infringement is if the manual with criminal content by the users or by third parties. 
The author is displayed next to the assertion of civil claims immediately after having regard to 
criminal report.  

3. Responsible in the sense of the UrhG and these terms and conditions, in addition to the owner 
of the company or the industry for non-existing persons identity of the creator of the website 
using this book is offered for download or in any other manner.  

4. Information about the legality of a planned use of the book given by the author. The contact 
data the author can bee seen in the imprint on the web page.  
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VI. Liability  

The author assumes no liability whatsoever, regardless of the legal grounds, arising out of the 
use and/or the use of the book or in any other way in connection with the acquisition, 
exploitation and use of the book could be deducible, except in cases of intent or gross 
negligence. 

The brand names used in this manual are registered trademarks of their respective owners.
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